I'm Back!!

The place for hardware and software issues, FS and non-FS related

Moderators: Guru's, The Ministry

Post Reply
User avatar
Nigel H-J
Red Arrows
Red Arrows
Posts: 8031
Joined: 14 May 2005, 15:33
Location: Lincolnshire

I'm Back!!

Post by Nigel H-J »

Could not resolve my computer woes after trying everything I could think of so took it down to my local computer specialist.

He told me he would start on it the following day and ring me when he has found the problem. Overnight I had another think about why it was failing and after a google on my phone one theory came to light, the CMOS Battery, when that starts to fail then date and time goes wrong disks can disappear etc. Ben (no not our Ben) :lol: rang and told me it was the CMOS Battery failing so put another one in for me and computer is as good as new. :excited:

Now comes the exiting bits, loading up everything else!! :wall:

Well at least I can now enjoy my sims and many thanks for all who have helped me out with links and advice.

Regards
Nigel.
I used to be an optimist but with age I am now a grumpy old pessimist.

Vc Ten
Concorde
Concorde
Posts: 1347
Joined: 18 Apr 2010, 17:02
Location: North Wales

Re: I'm Back!!

Post by Vc Ten »

Thats great news Nigel. Never thought of the battery 8) I think we were led up the garden path with the mention of Avast. Sometimes these utilities are great at taking charge :wall:
Dale
Image Image Image

User avatar
FlyTexas
Red Arrows
Red Arrows
Posts: 7151
Joined: 26 Jun 2004, 10:18
Location: Texas

Re: I'm Back!!

Post by FlyTexas »

Welcome back Nigel! :cheers:

Brian

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: I'm Back!!

Post by Airspeed »

Great news, Nigel!
Mrs Airspeed's unit kept giving her wrong time of day, and we eventually replaced the button battery, which fixed it.
Sorry I didn't make any suggestions. I usually don't get involved in tech questions, as my knowledge is very limited, and I most likely wouldn't have made the connection to your issues anyway :stupid: .

User avatar
Nigel H-J
Red Arrows
Red Arrows
Posts: 8031
Joined: 14 May 2005, 15:33
Location: Lincolnshire

Re: I'm Back!!

Post by Nigel H-J »

Thats great news Nigel. Never thought of the battery 8) I think we were led up the garden path with the mention of Avast. Sometimes these utilities are great at taking charge :wall:
Dale
Sods law Dale, all the problems started after installing Avast One and the only reason I did install it was the fact it had excellent ratings:

https://www.avast.com/en-gb/lp-ppc-aone ... e-exact#pc

What else was I to think? Just installed and everything goes t*ts up!! :$ Shall keep my fingers off the keyboard in future until problems are solved!! :hide:
Welcome back Nigel! :cheers:
Thanks Brian :thumbsup:
Great news, Nigel!
Mrs Airspeed's unit kept giving her wrong time of day, and we eventually replaced the button battery, which fixed it.
Sorry I didn't make any suggestions. I usually don't get involved in tech questions, as my knowledge is very limited, and I most likely wouldn't have made the connection to your issues anyway :stupid: .
No problem Mike, I would have done exactly as you did, leave it to those in the know, but you don't half feel like kicking yourself when you realise it was a problem you had yourself but still not sure whether saying anything would have helped!! :lol: :lol:

Regards
Nigel.
I used to be an optimist but with age I am now a grumpy old pessimist.

Post Reply