Bots and AI

Classic British Flight Sim forum.
Support for Maltby/Piper FS models & other Classic British freeware.

Moderators: Guru's, The Ministry

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

Hi again.
Two things happened today:
The Remember me tick was gone again, so I re-inserted it.
Went ahead and wrote the results for last week's quiz, tried to post it, and got the message that I need to be logged in to post.
Lost the entire post :rant:

GHD
Vintage Pair
Vintage Pair
Posts: 2342
Joined: 17 Sep 2004, 14:04
Location: Harton Village, UK

Re: Bots and AI

Post by GHD »

Opened, Latest Posts, 3 available.

Read 2 thrn "Latest Posts"

"You need to be logged ib"!!!!

Logged in, sees ok now?
Last edited by GHD on 12 Feb 2024, 12:17, edited 1 time in total.
George

Image

User avatar
TSR2
The Ministry
Posts: 15592
Joined: 17 Jun 2004, 14:32
Location: North Tyneside, UK
Contact:

Re: Bots and AI

Post by TSR2 »

Hi Chaps,

I've had some oddities if you use the log in area at the top of the screen from time to time. the next time it logs you out, it might be worth trying the login option at the bottom of the screen (scroll to the bottom of the forum if you are logged out, then enter your login details there and check the remember login option).
Ben.:tunes:

ImageImageImage

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

New tricks?
Today, I found myself logged out on the mobile :-O
Tried logging in the usual spot, to be told that the form was invalid :doh:
Tried going to the bottom of the Forum, entered my details there, and got the same rejection :rant:
Luckily, the PC is behaving itself.
EDIT day 2, same problem with the mobile.
I don't know whether the hackers or the attempts to stop them are to blame, but things have gone weird.

User avatar
TSR2
The Ministry
Posts: 15592
Joined: 17 Jun 2004, 14:32
Location: North Tyneside, UK
Contact:

Re: Bots and AI

Post by TSR2 »

I've just changed the name of the forum cookie this morning to see if that helps those who are having a problem. It will force you to log in (remember to check the remember me check box again).
Ben.:tunes:

ImageImageImage

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

My mobile still refuses to let me in.
I decided to say that I'd forgotten my password.
The reset mail has not arrived on phone or PC.

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

Sorry Be, but this is getting ridiculous.
I've typed up the results for the Spotter, including attachments, twice, and been chucked out twice as not logged in.
I'm not going to try again for a while.
EDIT Now look, it let me post this short one without a hitch :dunno: :dunno:
EDIT 2 I decided to write the post in Wordpad, then copy and paste, so I finally managed to get the results published.
I still don't have the email to reset my password, there is definitely something strange going on.

User avatar
TSR2
The Ministry
Posts: 15592
Joined: 17 Jun 2004, 14:32
Location: North Tyneside, UK
Contact:

Re: Bots and AI

Post by TSR2 »

Hi Mike,

I've change a couple more settings, could you try again please and let me know how you get on. (Theres a couple more etchings I can try too).

As an aside, you don't need to change your password, this is probably complicating matters. Email me at my real first name At cbfsim.org if you get stuck.
Ben.:tunes:

ImageImageImage

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

Sorry I was cranky earlier today, Ben.
I just did the new quiz on Wordpad and did a copy/paste.
I hadn't set up the images properly, so fixed that on line, following which the post went up OK.
I wanted to do a password change on the mobile because that device refuses to let me log in, tells me that my log in details are invalid.
As I mentioned, the system said that a reset was being sent to my email, but still no show hours later. I wondered whether those hackers had got into the works.
Thanks for all your hard work, keeping this site going :welldone:

User avatar
Airspeed
Red Arrows
Red Arrows
Posts: 9202
Joined: 14 Sep 2011, 03:46
Location: Central Victorian Highlands, Dja Dja Wurrung Country, Australia
Contact:

Re: Bots and AI

Post by Airspeed »

Hey, You are MAGIC, Ben!
It just let me log in on the mobile, which is where I am typing this.
Keeping my fingers crossed that it stays stable. Thank you.

Post Reply